Konfigurasi PPPoE Mikrotik

Posted on
Konfigurasi PPoE di MikroTik dengan menggunakan Winbox, 

Sebenarnya banyak keuntungan dari pppoe mikrotik ini tergantung orangnya juga sih.. :v
1. Lebih aman dari gangguan penjahat jaringan so netcut pasti bengong.. untuk lebih jelasnya baca2 ye.
2. Setting client lebih mudah
3. Untuk koneksi share client bisa menggunakan hotspot dirumah
4. Lebih enjoy ketimbang hotspot kalau untuk user rumahan

Disamping banyak keuntungan pasti ada kekurangan
1. Koneksi antar radio “WAJIB” stabil.. kalo kaga Disko-diskonek mulu pastinya
2. Tidak cocok bagi pedagang bandwith untuk produk yang tidak untuk share

dahgituaja.. :v

Buka Winbox dulu pastinya..

Asumsi Interface

[admin@EllokNetwork] > interface print
Flags: D – dynamic, X – disabled, R – running, S – slave
 #     NAME                                   TYPE         MTU L2MTU  MAX-L2MTU
 0  R  1-WAN                                 ether          1500  1520       1520 < Interface Internet >
 1  R  4-LOCAL                             ether          1500  1520       1520 < InterfaceLokal Client >

 5 DR  <pppoe-Njajal>                    pppoe-in    1480    <Contoh Client yang terkoneksi>

Interface WAN (interface ke arah internet)
  1-WAN= ip 192.168.1.1

Interface PPPoE Server ( interface ke arah client )
4-LOCAL = ip 10.10.10.10

Pertama buat nama ethernet 4 dengan nama  ‘4-LOCAL’

1. Setup PPoE server

/interface pppoe-server
add name=pppoe-in1 service="" user=""
/interface pppoe-server server
add disabled=no interface=4-LOCAL one-session-per-host=yes service-name=PPPOE
 

2. Tambahkan IP POOL untuk User

 /ip pool
add name=PPPOE ranges=192.168.10.1-192.168.10.9,192.168.10.11-192.168.10.254
 

3. Tambahkan profil untuk PPPoE Server
 /ppp profile
 add address-list=1MB local-address=192.168.10.10 name=1MB remote-address= PPPOE

4. Tambahkan Rule untuk memperbolehkan akses Internet

  /ip firewall nat add action=masquerade chain=srcnat disabled=no 
  src-address=10.10.10.10.0/24
 

5. Tambahkan DNS Server

  /ip dns set allow-remote-requests=yes cache-max-ttl=1w 
  cache-size=5000KiB max-udp-packet-size=512 servers=8.8.8.8
 

6. Tambah Local User untuk Cek PPPoE Status

  /ppp secret add caller-id="" disabled=no limit-bytes-in=0 
  limit-bytes-out=0 name=Njajal password=Ngetest profile=pppoe-profile 
  routes="" service=pppoe
 

7. Buat PPPoE Dial untuk Konek dari Client menggunakan Windows <Next Artikel ya>

www.Hypersmash.comPingates

Leave a Reply

Your email address will not be published. Required fields are marked *