Mikrotik Scheduler Drop Facebook Otomatis

Posted on

Mikrotik Scheduler Drop Facebook Otomatis

Mikrotik Scheduler – Memanfaatkan system schedule mikrotik untuk otomatis drop facebook dan layanan sosial lainnya pada saat jam kerja secara otomatis, contoh kasus :

Pada pukul 8.00 – 9.00 akses facebook diperbolehkan

Pada pukul 9.00 – 12.00 siang akses facebook di drop

Pada pukul 12.00-13.00 akses facebook dibuka. (Jam istirahat)

Pada pukul 13.00-16.00 akses facebook kembali di drop

Pada pukul 16.00 – 9.00 akses kembali dibuka.

Yang pasti ribet bin repot kalau mesti manual dropnya, karena itu lebih baik ente manfaatin system schedule dari mikrotik untuk mempermudah pekerjaan,

langkah pertama ente buat address list karyawan yang mau di drop akses facebook nya,

ip firewall address-list
add address=192.168.6.250 disabled=no list=Karyawan
add address=192.168.6.245 disabled=no list=Karyawan
add address=192.168.6.243 disabled=no list=Karyawan

Lalu ente buat filter untuk drop facebook dari address list karyawan

/ip firewall filter

add action=drop chain=forward comment=Blok content=facebook disabled=no src-address-list=Karyawan

Masuk ke system script untuk eksekusi comment “Blok”

System schedule mikrotik facebook, system scheduler mikrotik, scheduler mikrotik, mikrotik drop facebook

/system script

add name=fb-allow policy=read,write,policy,test,sniff source=”/ip firewall filter set [/ip firewall filter find comment=”Blok”] disabled=yes”

add name=fb-deny policy=read,write,policy,test,sniff source=”/ip firewall filter set [/ip firewall filter find comment=”Blok”] disabled=no”

add name=fb-holiday policy=read,write,policy,test,sniff source=”:if ([/system scheduler get [/system scheduler find on-event=”fb-deny”] disabled]

    = true) do [/system scheduler set [/system scheduler find on-event=”fb-deny”] disabled=no] else [/system scheduler set [/system scheduler find

    _on-event=”fb-deny”] disabled=yes]”

Buat system scheduler untuk mengatur waktu nya.

 
system schedule facebook, scheduler facebook, schedule facebook, drop facebook
 

/system scheduler

add disabled=no interval=1d name=fb-08:00 on-event=fb-deny policy=

ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=jan/01/1970 start-time=09:00:00

add disabled=no interval=1d name=fb-12:00 on-event=fb-allow policy=

ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=jan/01/1970 start-time=12:00:00

add disabled=no interval=1d name=fb-13:00 on-event=fb-deny policy=

ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=jan/01/1970 start-time=13:00:00

add disabled=no interval=1d name=fb-16:00 on-event=fb-allow policy=

ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=jan/01/1970 start-time=16:00:00

add disabled=no interval=1w name=fb-sabtu on-event=fb-holiday policy=

ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=oct/12/2013 start-time=00:00:00

add disabled=no interval=1w name=fb-minggu on-event=fb-holiday policy=

ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=oct/13/2013 start-time=00:00:00

add disabled=yes interval=1d name=”fb- 18:00″ on-event=fb-deny policy=

ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=jan/01/1970 start-time=18:00:00

Disini mikrotik scheduler akan mengatur jadwal waktunya kapan facebook akan di didrop dan diperbolehkan akses secara otomatis, jangan lupa untuk setting jam di mikrotik agar eksekusi waktunya lebih tepat, bisa dilihat di artikel setting jam mikrotik ini, sampai disini ente bisa ngopi sambil ngelepus..

Kurang lebih nya dari artikel Mikrotik scheduler drop facebook ini ya dilebihin aja.. settingan tinggal disesuaikan dengan keperluan juragan, Tengkyu..

 mikrotik scheduler reboot
mikrotik scheduler script
mikrotik scheduler shutdown
mikrotik scheduler winbox
mikrotik scheduler interval month
mikrotik scheduler ping
mikrotik scheduler policy
mikrotik scheduler run script
mikrotik scheduler not running script

Leave a Reply

Your email address will not be published. Required fields are marked *